wordpress更新插件出现“下载失败。cURL error 77”解决方法

WordPress更新插件等时出现下载失败。cURL error 77,查阅很多教程,说是phpinfo中CURL应该是OPENSSL而不是NSS,其实并不是!因为我两个站点都在一个环境中,然而一个站点正常,另一个站点不正常。

最后查阅了国外的资料,原来是WordPress默认是有证书的,而且版本要对应。而且我确实是之前测试某个功能,从Github WordPress代码中下载过最新证书,应该和发行版WordPress不匹配的原因。解决办法是通过下载WordPress核心文件来覆盖站点文件即可。

WordPress纯代码实现文章相关推荐功能 WordPress

WordPress纯代码实现文章相关推荐功能

这两天准备把的相关推荐功能进行了重写,将原来的文章相关推荐功能做了自我感觉非常优秀的改进,相比用其它 WordPress 相关文章推荐的插件来说,我更喜欢自己来折腾,经过这一番的重写 WordPres...